[ALERTA!!!] defeito no módulo do ABS A3 SPB e VW

Tezotto

Membro
Pessoal, vou deixar aqui minha experiência neste assunto.

Quando fiquei sabendo deste problema crônico no ABS logo fiz o teste no meu carro e percebi que ele tinha essa falha, era só fazer uma curva acentuada (forçando o uso do ESP) ou uma frenagem brusca forçando o uso do ABS que a famosa "arvore de natal" aparecia no painel.
Até ai tudo bem, o problema é que começaram a aparecer problemas nos sensores de roda, o primeiro foi no traseiro esquerdo, depois no dianteiro direito. Nisto eu troquei os sensores, rolamentos de roda e verificação no chicote porém nada solucionou o problema.
Tem até um tópico meu por aqui sobre "velocímetro as vezes cai e não marca" que eu pensei que a causa seria os sensores problemáticos.
Ultimamente estava insuportável andar com o carro pois além dos apitos constantes (andando normalmente) nem o velocímetro funcionava mais, Os problemas foram se acentuando cada vez mais.

Após vários testes com vag e osciloscópio tive a certeza do problema ser na central do ABS.

Em posse do esquema elétrico do ABS (gentilmente cedido melo @mfractal) comecei a estudar o funcionamento da Central.

Após pouco mais de um mês em cima disso este final de semana consegui concluir meu trabalho, a central está instalada novamente no carro em fase de testes, acredito que foi solucionado, já fiz várias curvas acentuadas testando o ESP (numa delas cheguei até rodar completamente), várias frenagens utilizando o ABS e nenhum problema foi constatado.

É isso ai, vou aguardar mais um pouco mas acredito que encontramos uma solução para o problema.

Abraço à todos.
 

Tezotto

Membro
Hoje foi o dia de outro ABS voltar a vida!
Mais um Sportback 09 premiado com problema na central.
Depois poste seu relato @[member="Edxf86"]

E de quebra conheci o Edson, pessoa super gente boa e sua Audi incrível!

Abraço à todos !
 

Edxf86

Membro
Grande TeZzoto me salvou a vida kkkkk, depois de quase 1 mês levando em oficinas para procurar o defeito do ABS e ninguém achando, conheci o Tezzoto... sou de Sp mais fui até o seu local de trabalho em Salto e em poucas horas deixou meu módulo Zero, não ascendeu mais luz painel , meu ABS voltou a funcionar está tudo normal !! Fora que ele é Uma pessoa super honesta e caprichoso deixou tudo zerado e limpo, Recomendo os serviços dele e mesmo pra quem mora um pouco distante, Vale a pena ir até lá !
 
Pessoal tenho um A3 Sportback 2.0Tfsi 2007, estou uns 3 meses com o carro parado, o motor literalmente não entra em funcionamento, ele gira injeta combustível tem centelha nas bobinas porém não pega!!! Já testei todos os sensores, atuadores, alimentação do modulo, compressão do motor até junta e por incrível que pareça não encontrei nada com defeito!!! Na época que o carro enguiçou ele apareceu falha nos TRAVÕES & ESP com cod. U0100... Se alguém puder me ajudar neste diagnóstico será muito bem vindo pois não sei qual solução para o carro... Hoje após os resets com VAG o Cod. U0100 não aparece mais e nenhum cod é gerado pelo scanner e mesmo assim o carro não funciona, após revisar os post acredito que eu esteja com o mesmo problema que voces... Muito obrigado desde já Rodrigo Carranotti
 

Tezotto

Membro
Rodrigo Carranotti disse:
Pessoal tenho um A3 Sportback 2.0Tfsi 2007, estou uns 3 meses com o carro parado, o motor literalmente não entra em funcionamento, ele gira injeta combustível tem centelha nas bobinas porém não pega!!! Já testei todos os sensores, atuadores, alimentação do modulo, compressão do motor até junta e por incrível que pareça não encontrei nada com defeito!!! Na época que o carro enguiçou ele apareceu falha nos TRAVÕES & ESP com cod. U0100... Se alguém puder me ajudar neste diagnóstico será muito bem vindo pois não sei qual solução para o carro... Hoje após os resets com VAG o Cod. U0100 não aparece mais e nenhum cod é gerado pelo scanner e mesmo assim o carro não funciona, após revisar os post acredito que eu esteja com o mesmo problema que voces... Muito obrigado desde já Rodrigo Carranotti
Amigo, não acredito que o problema do teu carro tenha relação com o problema apontado no tópico.
Até onde sei, somente os veículos 08/09 e 09 tem este problema.
 

damiel

Membro
depois de 3meses com a peça quase,, troquei o sensor do ABS hoje e funcionou certinho

comprei pelo mercadolivre, sensor abs da roda dianteira passageiro.

nem precisei zerar os erros pelo vcds, liguei o carro e sumiu (Y) :D

sport 2010
 
Pessoal, talvez já seja de conhecimento de vocês, mas acho interessante informar que a Volkswagen nos EUA e no CANADA lançaram uma campanha de recall envolvendo cerca de 150.000 veículos, e o Audi A3 fabricado de 09 de julho de 2008 até 25 de maio de 2009.

O relato de problema é exatamente o mesmo que temos vivenciado ao longo deste tópico e está relacionado a um problema na solda de um dos componentes internos do modulo que acaba causando problemas de comunicação com a PCU do veículo.
 
Opa, descobri o problema, era o internet explorer.

Vamos aos links:

Matéria Canada: http://www.autotrader.ca/newsfeatures/20170103/volkswagen-recalls-faulty-abs-modules/#hQIrREcoGkx1SFlh.97

Matéria EUA: http://www.carbuzz.com/news/2017/1/15/Volkswagen-Recalling-Over-130-000-Cars-For-ABS-Failure-7737310/

Site oficial NHST (National Highway Traffic Safety) sobre o código 16V-913 - código do recall. Neste site você consegue inclusive fazer o donwload de uma espécie de memorando com todas as descrições do problema.

https://www.nhtsa.gov/recalls?nhtsaId=16V913000&refurl=rss
 

Tezotto

Membro
Anthonyrgr disse:
Opa, descobri o problema, era o internet explorer.

Vamos aos links:

Matéria Canada: http://www.autotrader.ca/newsfeatures/20170103/volkswagen-recalls-faulty-abs-modules/#hQIrREcoGkx1SFlh.97

Matéria EUA: http://www.carbuzz.com/news/2017/1/15/Volkswagen-Recalling-Over-130-000-Cars-For-ABS-Failure-7737310/

Site oficial NHST (National Highway Traffic Safety) sobre o código 16V-913 - código do recall. Neste site você consegue inclusive fazer o donwload de uma espécie de memorando com todas as descrições do problema.

https://www.nhtsa.gov/recalls?nhtsaId=16V913000&refurl=rss
Show de bola!!!!

Será que conseguimos este recall por aqui tbm?
 
Tezotto disse:
Show de bola!!!!

Será que conseguimos este recall por aqui tbm?
Seria no minimo um absurdo a Volkswagen reconhecer uma falha de segurança tão grande em veículos no EUA e no Canada e não reconhecer no resto do mundo.

Pelo amor a marca, espero que seja feito o recall também por aqui.

Sugiro que todos os contemplados com o problema elaborem um e-mail e enviem diretamente para Audi solicitando providencias e citando o Recall nos EUA.

Tendo alguém no fórum que possa nos orientar com os termos "juridicamente corretos" seria ótimo.
 

Tezotto

Membro
Anthonyrgr disse:
Seria no minimo um absurdo a Volkswagen reconhecer uma falha de segurança tão grande em veículos no EUA e no Canada e não reconhecer no resto do mundo.

Pelo amor a marca, espero que seja feito o recall também por aqui.

Sugiro que todos os contemplados com o problema elaborem um e-mail e enviem diretamente para Audi solicitando providencias e citando o Recall nos EUA.

Tendo alguém no fórum que possa nos orientar com os termos "juridicamente corretos" seria ótimo.
Eu já fiz esse e-mail...
Fui orientado a levar o carro na css e assim o fiz...
Chegando lá me passaram o orçamento da central do ABS + mão de obra + troca de fluido + reprogramação....
Valor da brincadeira R$ 19.325,00
 
Tezotto disse:
Eu já fiz esse e-mail...
Fui orientado a levar o carro na css e assim o fiz...
Chegando lá me passaram o orçamento da central do ABS + mão de obra + troca de fluido + reprogramação....
Valor da brincadeira R$ 19.325,00
Mas Tezotto, agora temos esse recall onde a Volkswagen assume o erro, ou seja, temos uma base jurídica se não correr bem de boa vontade.

Agora todos nos devemos nos unir com outros fóruns e encher eles de e-mails.
 
Topo