Bem vindos!

Ola! Cadastre-se ou faça o seu login para obter acesso a todos os nossos recursos. Uma vez cadastrado e logado, você será capaz de criar tópicos, postar respostas a tópicos já existentes, dar reputação ao seus companheiros, ter seu próprio messenger privado, atualizar o seu status, gerenciar seu perfil e muito mais. Esta mensagem será removida depois de ter se-cadastrado/logado.

Register Entrar

Solucionando erro canister - P0441

#81
Joca disse:
Oi Galera,

Aproveitei este final de semana para dar um jeito no canister. Fiz exatamente como descreveu o DrekTo neste post e foi tudo perfeito. A única parte hard é abrir o canister. Tem que ter paciência, um bom estilete e algumas chaves de fenda pequenas. Esqueci de pesar a quantidade de carvão ativado que usei (comprei no Mercado Livre), mas devo ter usado umas 400g. Depois de limpo e trocado, colei com adesivo para plástico e vedei com silicone. Ficou perfeito. Sem erros.

Obrigado pela ajuda de todos !!!!

Joca
Amigo sinceramente, na minha opinião o erro vai voltar, espera uns 2 meses pra voce ver!
 
#82
Amigos tenho um Jetta TSI 2013, fiz uma viagem para o Paraguai e abasteci lá, o frentista encheu demais o tanque, e acabou acendendo a luz EPC no painel, e o carro perde potência, mas essa luz acende só de manhã quando ligo o carro e piso no acelerador, se eu deixar o carro ligado sem acelerar a luz não acende, depois durante o dia ela não acende mais também quando desligo e ligo o carro, parece que só acende quando o carro fica um bom tempo desligado, passei o scanner e detectou problema no Cânister, já o troquei, mas a luz ainda acende, o mecânico informou que é preciso trocar a válvula também, alguém sabe me informar como troco essa válvula?? Me cobraram 300 reais só para trocar
 
#83
Cleitoncostaa disse:
Amigos tenho um Jetta TSI 2013, fiz uma viagem para o Paraguai e abasteci lá, o frentista encheu demais o tanque, e acabou acendendo a luz EPC no painel, e o carro perde potência, mas essa luz acende só de manhã quando ligo o carro e piso no acelerador, se eu deixar o carro ligado sem acelerar a luz não acende, depois durante o dia ela não acende mais também quando desligo e ligo o carro, parece que só acende quando o carro fica um bom tempo desligado, passei o scanner e detectou problema no Cânister, já o troquei, mas a luz ainda acende, o mecânico informou que é preciso trocar a válvula também, alguém sabe me informar como troco essa válvula?? Me cobraram 300 reais só para trocar
Fala Cleiton tranquilo, então, o problema do Canister dificilmente acende a EPC e sim a luz de injeção. É essa válvula é muito raro dar problema nos TSI, pois ela foi modificada dos EA113 para os EA888, onde nos EA888 o que ocorre é o entupimento do Canister com o carvão ativado encharcado, fazendo o sensor de pressão dos gases que fica no coletor acusar erro.

Faz um favor passa o VCDS e manda o log.txt em anexo pra facilitar a a análise, esse seu caso esta muito similar ao erro P0341 (Camshaft Position Sensor G40), que nada mais é que o sensor de rotação do eixo do comando de admissão que ficar na tampa de válvulas, pois quando está com problema o carro fica quase morrendo quando acelera e um barulho rápido de carro a Diesel. A peça (07L 905 163C) é comum dar problema nos TSI, mas é apenas uma suposição.

É preciso ver o erro pra auxiliar na análise. Uma vez que outras peças como Ex: a solenóide do variador de fase pode mascarar esse problema tb.
 
#84
Boa tarde galera estou com esse mesmo problema faz 2 meses passei o computador no carro e apareceu dois erros P0441 eo P0299 e a dois dias ele começou às vezes dar uma falhada. E volta ao normal será que tem ligação essa falha com os código a falha da e depois sai e notei q na le tá ele também dá uma vibração muio De leve no carro alguém pode me ajudar com esses códigos oq eu posso tentar fazer ?
 
#85
Boa tarde galera estou com esse mesmo problema faz 2 meses passei o computador no carro e apareceu dois erros P0441 eo P0299 e a dois dias ele começou às vezes dar uma falhada. E volta ao normal será que tem ligação essa falha com os código a falha da e depois sai e notei q na le tá ele também dá uma vibração muio De leve no carro alguém pode me ajudar com esses códigos oq eu posso tentar fazer ?
P0299 as causas são outras como problema na turbina causado também pela Valvula diverter, vazamentos de ar, sensor de pressão...


Enviado do meu iPhone usando Tapatalk