A3 1.8t 2014 mensagem "Eletrônica do carro falha. Antes de sair colocar em P e chamar o serviço."

O seu problema foi no cambio?
A mensagem que eu citei acima é apenas uma mensagem de falha, onde o problema é apenas a troca da bateria.
É comum o problema de falha continuar, no meu caso, foi feito o reconhecimento da nova bateria e todos os sistemas voltaram ao normal.
Existe algum procedimento especial para reconhecimento da nova bateria?
 
Eletrônica do Carro: Falha! Antes de sair colocar em P. - Favor chamar o serviço

Olá Galera, No final de 2018, adquiri um A3 1.8 Ambition Sportback 2014 c 47mil km... logo em seguida, a Mecatrônica apresentou defeito... Como o antigo dono fazia as manutenções na autorizada, a Audi fez o reparo sem custo, que sairia em torno de 17 mil... Ou seja, colocaram uma peça nova, vindo da Alemanha, 30 dias de espera.
Agora, 6 meses depois apresentou essa mensagem...
Espero qua não seja nada relacionado a essa transmissão substituída
Só uso gasolina Aditivada, nunca coloquei a Pódium
As revisões tbm não levei mais na autorizada, só na minha oficina de confiança
Assim que souber mais, eu retorno
 
Eu troquei a bateria quando começou o problema mas continuou. Agora resolvido: pódium. Depois de 1 tanque rodando com pódium nada mais de mensagem. Coloquei meio a meio e tô testando nesse tanque e até agora nada também. Obrigado pelas dicas!
Ola, Claudio.
Gostaria de saber se depois que percebeu a ausência do alerta utilizando a Podium o alerta voltou depois de algum tempo.

Obrigado.
 
Eletrônica do Carro: Falha! Antes de sair colocar em P. - Favor chamar o serviço

Olá Galera, No final de 2018, adquiri um A3 1.8 Ambition Sportback 2014 c 47mil km... logo em seguida, a Mecatrônica apresentou defeito... Como o antigo dono fazia as manutenções na autorizada, a Audi fez o reparo sem custo, que sairia em torno de 17 mil... Ou seja, colocaram uma peça nova, vindo da Alemanha, 30 dias de espera.
Agora, 6 meses depois apresentou essa mensagem...
Espero qua não seja nada relacionado a essa transmissão substituída
Só uso gasolina Aditivada, nunca coloquei a Pódium
As revisões tbm não levei mais na autorizada, só na minha oficina de confiança
Assim que souber mais, eu retorno
Ola, Gerson. tenho o mesmo carro 2014 com 80 mil km e fez a mecatrônica com 43 mil km.
Agora apareceu essa mensagem, mas só por 5 minutos e nunca mais apareceu.
Você conseguiu visualizar qual foi a falha, afinal?

obrigado.

OBS: Perguntei em alguns grupos a respeito do combustível, como vi que poderia ser, passei a por Podium, pois também abastecia com aditivada. Nestes mesmos grupos me falaram que ou coloca podium ou comum, nunca aditivada nesses carros.
 

Leocli

Novato
Ola, Gerson. tenho o mesmo carro 2014 com 80 mil km e fez a mecatrônica com 43 mil km.
Agora apareceu essa mensagem, mas só por 5 minutos e nunca mais apareceu.
Você conseguiu visualizar qual foi a falha, afinal?

obrigado.

OBS: Perguntei em alguns grupos a respeito do combustível, como vi que poderia ser, passei a por Podium, pois também abastecia com aditivada. Nestes mesmos grupos me falaram que ou coloca podium ou comum, nunca aditivada nesses carros.
Ola, Gerson. tenho o mesmo carro 2014 com 80 mil km e fez a mecatrônica com 43 mil km.
Agora apareceu essa mensagem, mas só por 5 minutos e nunca mais apareceu.
Você conseguiu visualizar qual foi a falha, afinal?

obrigado.

OBS: Perguntei em alguns grupos a respeito do combustível, como vi que poderia ser, passei a por Podium, pois também abastecia com aditivada. Nestes mesmos grupos me falaram que ou coloca podium ou comum, nunca aditivada nesses carros.
Ola, Claudio.
Gostaria de saber se depois que percebeu a ausência do alerta utilizando a Podium o alerta voltou depois de algum tempo.

Obrigado.
boa noite, por acaso percebeu se o Start/stop parou de funcionar? Se sim, o problema é na bateria, no meu caso a bateria foi substituída, as luzes do painel acenderam, mas é preciso configurar a nova bateria, virando o volante todo para esquerda e depois todo para a direita, esse procedimento reconhece a nova bateria e Os alertas apagam.
 
boa noite, por acaso percebeu se o Start/stop parou de funcionar? Se sim, o problema é na bateria, no meu caso a bateria foi substituída, as luzes do painel acenderam, mas é preciso configurar a nova bateria, virando o volante todo para esquerda e depois todo para a direita, esse procedimento reconhece a nova bateria e Os alertas apagam.
Opa, então.

descobri hoje mesmo qual foi o problema no meu carro.

Primeiro, pelo que percebi esse alerta é um tanto geral para a área elétrica, tanto que nem tem o significado de sua simbologia no manual do proprietário.

No meu caso que apareceu somente por uns 4 minutos e nunca mais apareceu foi o seguinte:

Passei o scanner hoje (VCDS) e acusou o erro "B1162 - signal implausible" no "selector level park position lock switch" que traduzindo é "interruptor seletor de posição de estacionamento" ou seja, o erro foi no freio de mão ou na alavanca (ali, onde muda para a posição P R N D), por algum motivo, o sensor deu erro no sinal e apareceu esse alerta.

No meu caso, limpei o erro no VCDS (scanner) e verifiquei novamente para ver se o erro ainda estava presente, sumiu.
Afim de garantir, desliguei o scanner, andei com o carro, movimentei todas as posições da alavanca (marcha Ré, D N P e manual), passei o scanner novamente e o erro não voltou a aparecer.

No meu caso, foi um erro eventual, ou seja, não esta presente no meu carro. foi apenas momentâneo por alguma coisa que devo ter feito errado.

Para ajuda-los vou deixar minhas pesquisas aqui:

Pelo que vi esse erro é bem amplo, podendo ser:

- bateria,

- alavanca do cambio (ali onde se pega na manopla para por na posição P R N D) - no meu caso foi apenas um sensor, graças a Deus, mas mesmo sendo problema na própria alavanca, pode ser só um sensor mal encaixado ou até mesmo problema na própria alavanca, que não é inacessível não.

- chave

- combustível (embora nestes casos aparece a luz amarela do motor ou a EPC)

DICA: A melhor coisa é ir em um lugar que trabalhe com audi e pedir para passar um scanner completo no carro, la irá apresentar o erro que voce viu, data hora km.

Após apresentado o erro, se, de cara ja der para saber o que e der pra resolver diretamente, ótimo, senão:

escreve no google o nome do erro, ex.: B1162 e mais a palavra VCDS. Ex: B1162 VCDS

Em erros mais conhecidos aparecerá o que significa, o que geralmente acarreta aquele erro e possíveis soluções.

OBS: o alerta da mecatrônica (cambio) é uma engrenagem, esses alertas tem no manual, vale a pena dar uma lida, alguns são de transmissão aquecida, outros são para para o carro em virtude da transmissão, edct. Como esse carro tem um forte histórico em relação ao cambio DSG vale a pena conhecer essas simbologias do manual, que são simples, para caso apareça você não se apavorar a toa, ou deixar de tomar a atitude correta com o seu cambio, deixando de salva-lo por besteira.

OBS2: ou coloca comum ou coloca Podium. No minimo alternar 1 tanque podium 2 comum. Aditivada jamais. 15 pessoas já me confirmaram isso.


espero ter ajudado.

vamos trocar mais conhecimento. Nesse tipo de carro, com tanta eletrônica é importante.

abç.
 

JPaulo

Novato
Boa noite Pessoal! Aconteceu comigo hoje, " Eletrônica do carro falha. Antes de sair colocar em P e chamar o serviço." . Tenho um A3 Sedan 1.4T 122cv, ano 15/15. Eu li o relato de vocês e vou começar pela bateria da chave. Enchi o tanque tem 3 dias e como o carro é econômico pra caralho, vou ter que esperar um pouco para o teste da gasolina. Uso somente aditivada, mas recentemente troquei de posto de combustível. Coincidência? Eu compartilho aqui o que eu descobrir a respeito. Funcionamento do carro normalíssimo até então.
 

ALBERTOLIMA

Membro
Se o carro de voces tem a tecnologia start-stop, favor verificar se a bateria é compatível com o sistema. Pois se colocaram bateria normal vai dar esse erro sempre, pra utilizar a bateria normal nesses carros precisa desativar no vcds o sistema. Pode ser esse problema do aviso do carro de voces.
 

Lcapo

Novato
Galera, boa noite!

Tenho um audi a3 Sedan 1.4 T, o qual também começou a indicar está mensagem, todavia de forma muito sútil, ao ponto inclusive de mau conseguir visualizar o texto da mensagem. Pois bem, como o aviso apareceu apenas 3 vezes muito rapidamente, continuei rodando com o carro e após 2 semanas, para o meu dessabor neste domingo senti uma trepidação fora do usual do carro. Dito e feito, o carro começou a piscar a luz da injeção eletrônica e após isso bloqueando o sistema de start-stop. Como os avisos sempre desaparecem e o start-stop volta a funcionar, quando passei o scanner na mecânica não indicou nenhum código. Levarei o carro novamente em uma mecânica especializada, todavia gostaria de saber se este problema já ocorreu com alguém aqui.

Forte abç,
Luís
 

Leocli

Novato
Galera, boa noite!

Tenho um audi a3 Sedan 1.4 T, o qual também começou a indicar está mensagem, todavia de forma muito sútil, ao ponto inclusive de mau conseguir visualizar o texto da mensagem. Pois bem, como o aviso apareceu apenas 3 vezes muito rapidamente, continuei rodando com o carro e após 2 semanas, para o meu dessabor neste domingo senti uma trepidação fora do usual do carro. Dito e feito, o carro começou a piscar a luz da injeção eletrônica e após isso bloqueando o sistema de start-stop. Como os avisos sempre desaparecem e o start-stop volta a funcionar, quando passei o scanner na mecânica não indicou nenhum código. Levarei o carro novamente em uma mecânica especializada, todavia gostaria de saber se este problema já ocorreu com alguém aqui.

Forte abç,
Luís
Boa noite Luís,
A luz da injeção pode significar varios motivos, desativando sistemas como o Start/stop.
Verifique a bateria com o carro frio, ela pode estar no final da vida util, conforme seu relato esse é o possível problema, mas verifique as bobinas, velas e a bomba d’água, infelizmente é comum o problema de vazamento, pois dependendo do ano do seu carro a carcaça do motor elétrico e de plástico, podendo estar empenada, no meu caso esse foi o problema.
Lembrando que este motor e cheio de sensores de temperatura em diferentes partes do motor e qualquer sinal de não conformidade a central do carro alerta através da luz de injeção. Peça ao seu mecânico para verificar se a válvula bypass está funcionando corretamente.
 

Leocli

Novato
Boa noite Pessoal! Aconteceu comigo hoje, " Eletrônica do carro falha. Antes de sair colocar em P e chamar o serviço." . Tenho um A3 Sedan 1.4T 122cv, ano 15/15. Eu li o relato de vocês e vou começar pela bateria da chave. Enchi o tanque tem 3 dias e como o carro é econômico pra caralho, vou ter que esperar um pouco para o teste da gasolina. Uso somente aditivada, mas recentemente troquei de posto de combustível. Coincidência? Eu compartilho aqui o que eu descobrir a respeito. Funcionamento do carro normalíssimo até então.
Boa noite,
Verifique a bateria da chave, mas é possível que seja a bateria do veículo, na troca e importante que faça com outra bateria em paralelo para não desconfigurar, se depois da troca as luzes do pail ficarem acesas basta realizar um procedimento simples de esterçar o volante de batente a batente, isso identifica a nova bateria.
 

Lcapo

Novato
Boa noite Luís,
A luz da injeção pode significar varios motivos, desativando sistemas como o Start/stop.
Verifique a bateria com o carro frio, ela pode estar no final da vida util, conforme seu relato esse é o possível problema, mas verifique as bobinas, velas e a bomba d’água, infelizmente é comum o problema de vazamento, pois dependendo do ano do seu carro a carcaça do motor elétrico e de plástico, podendo estar empenada, no meu caso esse foi o problema.
Lembrando que este motor e cheio de sensores de temperatura em diferentes partes do motor e qualquer sinal de não conformidade a central do carro alerta através da luz de injeção. Peça ao seu mecânico para verificar se a válvula bypass está funcionando corretamente.
Leocli, boa noite! Como vai? Primeiramente muito obrigado pelas suas considerações e com certeza levantarei essas hipóteses ao mecânico! Apenas um ponto que esqueci de mencionar, notei que o carro está fazendo alguns leves ruídos nas transições das marchas 1 para a marcha 2 e notei que a troca, quando no automático, ocorrem em 1.3 RPM... no seu caso você chegou a sentir alguma alteração câmbio/passada de marcha? É possível que o problema relacionado a luz da injeção afete o câmbio de alguma forma?

Abç
 

Leocli

Novato
Leocli, boa noite! Como vai? Primeiramente muito obrigado pelas suas considerações e com certeza levantarei essas hipóteses ao mecânico! Apenas um ponto que esqueci de mencionar, notei que o carro está fazendo alguns leves ruídos nas transições das marchas 1 para a marcha 2 e notei que a troca, quando no automático, ocorrem em 1.3 RPM... no seu caso você chegou a sentir alguma alteração câmbio/passada de marcha? É possível que o problema relacionado a luz da injeção afete o câmbio de alguma forma?

Abç
Boa noite,
Esse barulho que vc menciona seria um tipo de barulho “metálico” algo que escuta quando está com as janelas abertas andando em ruas ruins?
Se sim, esse barulho é normal, esse câmbio por não estar trabalhando em óleo causa esses ruídos. É perceptível justamente entre a 1 e 2 marcha.
Com relação às trocas nesta faixa de giro acredito ser normal, uma vez que o o torque máximo já está totalmente disponível nos 1400 rpm.
O fato das luz acender não quer dizer que afetará o câmbio, mas é um alerta de algo não está totalmente perfeito, em pesquisas que realizei, o problema da luz de injeção acesa pode ser desde o alarme, ar condicionado, problema com alguma luz, ABS, câmbio, entre outros.
acredito que o mais certo é levar em uma oficina de confiança, onde tenham equipamentos de qualidade para detectar o erro, mas por experiência, nem sempre o erro apresentado é de fato o problema, no meu caso o erro foi o P2681, problema com a válvula bypass, no fim, a causa raiz foi o pequeno vazamento da bomba d’água que estava afetando o sensor e por consequência a luz da injeção acendeu
Espero ter ajudado,
Abraço
 

Lcapo

Novato
Boa noite,
Esse barulho que vc menciona seria um tipo de barulho “metálico” algo que escuta quando está com as janelas abertas andando em ruas ruins?
Se sim, esse barulho é normal, esse câmbio por não estar trabalhando em óleo causa esses ruídos. É perceptível justamente entre a 1 e 2 marcha.
Com relação às trocas nesta faixa de giro acredito ser normal, uma vez que o o torque máximo já está totalmente disponível nos 1400 rpm.
O fato das luz acender não quer dizer que afetará o câmbio, mas é um alerta de algo não está totalmente perfeito, em pesquisas que realizei, o problema da luz de injeção acesa pode ser desde o alarme, ar condicionado, problema com alguma luz, ABS, câmbio, entre outros.
acredito que o mais certo é levar em uma oficina de confiança, onde tenham equipamentos de qualidade para detectar o erro, mas por experiência, nem sempre o erro apresentado é de fato o problema, no meu caso o erro foi o P2681, problema com a válvula bypass, no fim, a causa raiz foi o pequeno vazamento da bomba d’água que estava afetando o sensor e por consequência a luz da injeção acendeu
Espero ter ajudado,
Abraço
Leocli, bom dia!!

Realmente estou habituado a barulhos no câmbio, sabendo já que o DSG, apesar da maravilhosa entrega de marchas, realmente é barulhento, entretanto noto um barulho diferente na passada da primeira para segunda marcha, coisa que nunca notei antes, como se fosse um tranco mesmo.

Sobre a RPM, apenas comparando com um outro carro para saber se existe alguma passada antecipada de fato... Conseguiria reparar se no seu veículo elas ocorrem por esta faixa?

Como sempre realizei as revisões na concessionária até há pouco, não possuo um mecânico de confiança aqui em São Paulo, sendo assim me recomendaram um lugar chamado Motor Point, aparentemente especializado em marcas alemãs e vamos ver se conseguem chegar em um consenso.

Abç,
Luís
 

Leocli

Novato
Leocli, bom dia!!

Realmente estou habituado a barulhos no câmbio, sabendo já que o DSG, apesar da maravilhosa entrega de marchas, realmente é barulhento, entretanto noto um barulho diferente na passada da primeira para segunda marcha, coisa que nunca notei antes, como se fosse um tranco mesmo.

Sobre a RPM, apenas comparando com um outro carro para saber se existe alguma passada antecipada de fato... Conseguiria reparar se no seu veículo elas ocorrem por esta faixa?

Como sempre realizei as revisões na concessionária até há pouco, não possuo um mecânico de confiança aqui em São Paulo, sendo assim me recomendaram um lugar chamado Motor Point, aparentemente especializado em marcas alemãs e vamos ver se conseguem chegar em um consenso.

Abç,
Luís
Boa tarde Luís,
Dei uma volta agora pouco com o carro e não senti trancos na passagem de marcha. Esses trancos estão frequentes?
Eles são subindo as marchas ou reduzindo também acontece?
Sobre a RPM o meu carro possui o Audi Drive Select por ser o 1.8 ambition. Eu verifiquei a RPM nos efficiency e as trocas são feitas com a rotação bem baixa, depois no modo “normal” em D a troca entre a 1 e 2 marcha marcha em rua plana são feitas bem baixas, quase parece que o carro arranca de 2.
Sou de Curitiba e não conheço uma oficina em SP para indicar
Olhei essa oficina que mencionou e parece ser boa.
A mensagem no painel ou a luz de injeção continuam aparecendo?
 

Lcapo

Novato
Leo, boa tarde,

Os trancos estão bem frequentes, e sempre da passada da primeira marcha para a segunda. Coloquei uma gasolina de alta perfomance no carro na sexta-feira e o carro não demonstrou mais nenhuma mensagem desde então, mas também não estou dirigindo com o start-stop ligado. A coisa é complexa, pois aparentemente o carro não possui mais nada, além dos sensíveis trancos na passada de marcha... como o carro não está gerando erros para leitura do scanner continuarei andando com ele. Será que apenas a gasolina pode ter resolvido um quadro aparentemente tão complexo?

Abç,
 
Bom dia! pessoal!

apenas para registrar, comigo também começou a aparecer a mensagem de "falha eletrônica, elétrica" é uma mensagem muito rápido que quase você não consegue ler....
depois de aparecer por 3 vezes.... em dias totalmente distintos, aconteceu de meu Audi não ligar na primeira batida de chaves! como ele é 2016 e estamos em outubro de 2018 imaginei realmente que fosse a bateria, visto o comentário de outros amigos nesta postagem.

mesmo assim, acabei ligando na Audi Center de Campinas SP e expliquei ao consultor o que havia acontecido, e ele me deu por telefone 2 diagnósticos:
1: bico injetor (como comprei o carro seminovo e na garantia deu problema no Start Stop a concessionaria assumiu o custo da troca dos bicos), sendo assim este diagnostico estava eliminado
2: troca da bateria (este sim), ok. Porém perguntei se eu poderia levar na Audi Center para tirar o diagnostico preciso e ele informou que sim, porém caso não executasse o serviços com eles haveria um custo de 400,00. Então perguntei o custo da bateria R$ 1300,00. Esta mesma bateria em uma loja de baterias me cobrou 630,00 Moura 72AH Start Stop.

então fica ai minha dica...

outro ponto de atenção que achei interessante dos comentários é a questão da bateria das chaves.
Este item eu também eliminei, pois já estava rodando com a chave reserva, pois a chave principal já havia acusado bateria baixa.

Abraços a todos e boa sorte!

At.te.

Lucas
 

Lcapo

Novato
Bom dia! pessoal!

apenas para registrar, comigo também começou a aparecer a mensagem de "falha eletrônica, elétrica" é uma mensagem muito rápido que quase você não consegue ler....
depois de aparecer por 3 vezes.... em dias totalmente distintos, aconteceu de meu Audi não ligar na primeira batida de chaves! como ele é 2016 e estamos em outubro de 2018 imaginei realmente que fosse a bateria, visto o comentário de outros amigos nesta postagem.

mesmo assim, acabei ligando na Audi Center de Campinas SP e expliquei ao consultor o que havia acontecido, e ele me deu por telefone 2 diagnósticos:
1: bico injetor (como comprei o carro seminovo e na garantia deu problema no Start Stop a concessionaria assumiu o custo da troca dos bicos), sendo assim este diagnostico estava eliminado
2: troca da bateria (este sim), ok. Porém perguntei se eu poderia levar na Audi Center para tirar o diagnostico preciso e ele informou que sim, porém caso não executasse o serviços com eles haveria um custo de 400,00. Então perguntei o custo da bateria R$ 1300,00. Esta mesma bateria em uma loja de baterias me cobrou 630,00 Moura 72AH Start Stop.

então fica ai minha dica...

outro ponto de atenção que achei interessante dos comentários é a questão da bateria das chaves.
Este item eu também eliminei, pois já estava rodando com a chave reserva, pois a chave principal já havia acusado bateria baixa.

Abraços a todos e boa sorte!

At.te.

Lucas
Lucas, boa tarde,

Com a troca da bateria o problema foi resolvido? Estou com esse aviso a 3 meses aparecendo de forma consistente e não consigo detectar o problema.

Abç,
Luís
 

Tiano

Novato
Olá pessoal, o meu é um A3 sedan 1.4 2016, começou a aparecer a mesma falha de eletrônica, mas está funcionando normalmente. Pelo que vi no fórum, pode ser varias coisas né, mas vou experimentar usar a chave reserva e encher o tanque com podium para ver. Obrigado
O meu é o mesmo modelo de Audi e também aparece a mensagem. Até agora nada de anormal no carro, pretendo trocar a bateria do carro no ano que vem e ver se para de dar.
 
Topo