Bem vindos!

Ola! Cadastre-se ou faça o seu login para obter acesso a todos os nossos recursos. Uma vez cadastrado e logado, você será capaz de criar tópicos, postar respostas a tópicos já existentes, dar reputação ao seus companheiros, ter seu próprio messenger privado, atualizar o seu status, gerenciar seu perfil e muito mais. Esta mensagem será removida depois de ter se-cadastrado/logado.

Register Entrar

A3 1.8t 2014 mensagem "Eletrônica do carro falha. Antes de sair colocar em P e chamar o serviço."

Iniciador do tópico #1
Pessoal,

apareceu essa mensagem duas vezes logo depois de dar partida no carro: "Eletrônica do carro falha. Antes de sair colocar em P e chamar o serviço." e o triangulo com a exclamação dentro.

Procurei na internet mas não achei nada. Preciso correr pro mecânico? Alguem tem idéia do que é isso?

O carro não apresenta nenhuma problema.

Obrigado!

Audi a3 1.8t 2014/14
 
#2
Olá Cláudio,

Meu veículo começou a dar esses alertas também. As vezes é bem rápido e eu não consigo ler direito.
Você chegou a tratar esse alerta ou descobriu o que se trata?

Abraços.
 
#5
Apareceu rapidamente pra mim ao ligar o carro, depois de andar uns 300 metros resolvi parar e desligar o carro e ligar, apareceu novamente e desapareceu, desde então não deu mais.

Ja fui direto na Audi, porém tenho que aguardar o agendamento pois ja estavam fechando, quando souber mais detalhes atualizo aqui.


Enviado do meu iPhone usando Tapatalk
 
#6
Boa tarde!

tive o mesmo problema e hoje consegui a solução.

No meu caso, a mensagem era idêntica: "Eletrônica do carro falha. Antes de sair colocar em P e chamar o serviço." e logo acima da mensagem aparecia o desenho de um carro com um cadeado aberto.

logo que levei na audi, me informaram que o problema encontrava-se na chave do carro, que por razão de queda, bateria fraca ou outro motivo, pode ter desregulado.

para evitar qualquer gasto, tentei a reserva e pronto, problema solucionado. Nada mais da mensagem.

No meu caso era apenas isso, espereto te-los ajudado.

Att.
 
#8
Olá pessoal,

Bem, o aviso que era temporal agora parece estar permanente.
Vou tentar o uso da chave reserva e ver o que acontece.
Tomara que isso resolva.

Posto aqui alguma novidade.
 
Iniciador do tópico #9
Troquei a chave pela reserva e o problema continuou. Troquei a bateria da chave 1 e nada.

Realmente não consegui descobrir o que é. Um dos scanners de uma mecânica não deu nada, o outro disse que é a sonda lambda e isso é decorrencia de combustível ruim (não uso pódium). Ele me recomendou a usar 1 tanque de pódium a cada 2 tanques. Segundo ele pode ser:
a) a sonda tá identificando falha na queima em decorrencia dela esperar um tipo diferente de composição (o2/co2)
b) a sonda tá com problemas
c) o sensor da sonda (que manda a mensagem) tá com problemas.

Coloquei o primeiro tanque de pódium e o aviso já apareceu novamente duas vezes.
A única coisa que acontece no carro é o vidro do motorista que as vezes para de funcionar a abertura/fechamento automático (que eu resolvo segurando 60 segundos pra fechar). Fora isso, é só o aviso e não percebo nenhuma mudança e nenhum padrão.

Enfim, não consegui resolver. Vou levar na Audi agora e me preparar pra facada.
Aviso o que eles falaram.
 
#10
Cláudio, pode ser uma série de coisas. No meu caso levei na Audi Botafogo e o mecânico rodou o scanner. Falou que era o sistema de arrefecimento e cobrariam R$ 1800,00 só para fazer o diagnóstico. NOTA: NENHUM SINTOMA DE AQUECIMENTO DO CARRO.Levei em uma oficina aqui no Rio especializada em Audi ( o dono é quem faz o serviço: Speedwerke). Passou o scanner e falou: troca a bateria. Problema resolvido.
Conclusão: Causa simples não diagnosticada pela concessionária e iam me cobrar, só para o diagnóstico, 10x mais que fiz na oficina.
 
Iniciador do tópico #11
Eu troquei a bateria quando começou o problema mas continuou. Agora resolvido: pódium. Depois de 1 tanque rodando com pódium nada mais de mensagem. Coloquei meio a meio e tô testando nesse tanque e até agora nada também. Obrigado pelas dicas!
 
#12
Mês passado comprei um A3 1.8 Ambition 2014 , rodei uns 2000 km com ele ate hoje a, acho que no 2 tanque de combustível ele ascendeu a luz motor amarelo no Painel (no manual fala que e falha da queima de gases etcc......), continuei rodando pois o carro não apresentou nenhum problema. Mais alguns km apareceu a mensagem de falha na eletrônica do carro coloque em P e chame os serviço, como não interferia no funcionamento continuei rodando e quando o tanque chegou perto da reserva parou todos os alarmes, o do motor amarelo e falha no sistema elétrico. Acredito que foi a gasolina que abasteci, fiz alguns procedimentos como trocar a bateria da chave, usei chave reserva e nada, só quanto o tanque chegou perto da reserva que parou os alarmes. Pesquisei e vou abastecer com aditivada ou v power e adiciona-o STP Cleaner (na minha região não tem o Perfect Clean) para fazer a limpeza. Depois posto o resultado...
 
#13
Olá pessoal, o meu é um A3 sedan 1.4 2016, começou a aparecer a mesma falha de eletrônica, mas está funcionando normalmente. Pelo que vi no fórum, pode ser varias coisas né, mas vou experimentar usar a chave reserva e encher o tanque com podium para ver. Obrigado
 
#14
Pessoal, vocês ja passaram o scanner? Que erros apresentam?

A falha de alarme parece ter o mesmo sintoma da quando se desconectar a bateria, para isso se apagar a memória e de gravar resolve... mas tem que ver o que causou a falha na Central
 
#15
Boa noite pessoal, infelizmente no meu caso a mensagem de falha na engrenagem e na eletrônica do carro na Audi condenaram a mecatrônica.....a ultima revisão estava atrasada, e o carro fora da garantia ja, e a mecatrônica custa uns 20 mil. Primeiro passo foi fazer a revisão atualizar o manual, dai entraram em contato com a Audi, e eles se dispuseram a pagar 90% do custo entre peças e serviços nesta razão. Restando pra eu pagar 4 mil, o qual aprovei o orçamento, pois não tem o que fazer, falaram que com a troca da mecatrônica esse erro não volta mais, que foi corrigido. O carro foi para concessionária dia 18/3 previsão saída dia 9/4.Essa mecatrônica sofreu recall na Europa, la eles trocaram 100% mas como aqui é Brasil.....No meu casso as mensagens aumentaram tanto que nem precisava ligar a chave , quando acionar as travas ja aparecia a mensagem de falha eletrônica, e quando colocava a chave a mensagem de engrenagem com falha. Chegando a aparecer alerta vermelho e não engrenava mais, desliguei e liguei funcionou com alerta amarelo, dai coloquei no guincho e levei para concessionaria.
 
#16
Bom dia
Tenho um A3 Sedan 1.8 ambition 2015 e ontem apareceu o mesmo problema “Eletrônica do carro falha. Antes de sair colocar em P e chamar o serviço." e logo acima da mensagem aparecia o desenho de um carro com um cadeado aberto.

Já havia percebido há algumas semanas que o Start-Stop não estava funcionando, hoje pela manhã fiz a troca da bateria e o problema das mensagens no painel continuavam.

A ignição foi desligada e ligada novamente e foi realizado um procedimento de reconhecimento da nova bateria, apenas virando o volante todo para a esquerda e depois direita, as mensagens não apareceram mais e aparentemente está 100%, na hora do almoço irei sair com o carro pra ver se o Start-Stop está funcionando corretamente.
 
#17
Bom dia, fizemos a troca da Mecatrônica conforme orientado pela Audi Center Uberlândia , mas a falha na eletrônica não saiu, continua dando a mensagem de falha na eletrônica coloque em P e chame o serviço. Depois da troca da mecatrônica etc, a chave reserva parou de funcionar, não aciona nada no carro.Liguei na Audi disseram que a falha eletrônica e cronica nessas carros, e que não interferem no funcionamento. Com relação a chave reserve pediram para levar ela junto com o carro para verificar, deve fazer alguma correção nela para voltar funcionar.
 
#18
Bom dia, fizemos a troca da Mecatrônica conforme orientado pela Audi Center Uberlândia , mas a falha na eletrônica não saiu, continua dando a mensagem de falha na eletrônica coloque em P e chame o serviço. Depois da troca da mecatrônica etc, a chave reserva parou de funcionar, não aciona nada no carro.Liguei na Audi disseram que a falha eletrônica e cronica nessas carros, e que não interferem no funcionamento. Com relação a chave reserve pediram para levar ela junto com o carro para verificar, deve fazer alguma correção nela para voltar funcionar.
O seu problema foi no cambio?
A mensagem que eu citei acima é apenas uma mensagem de falha, onde o problema é apenas a troca da bateria.
É comum o problema de falha continuar, no meu caso, foi feito o reconhecimento da nova bateria e todos os sistemas voltaram ao normal.
 
#19
Bom dia, apareceram essa mensagem de falha na eletrônica e falha na engrenagem, condenaram a mecatrônica. Apos a troca a mecatrônica a falha eletrônica ainda persiste.Mas agora alem da mensagem de falha na eletrônica do carro a chave reserva não funciona mais...