Regulagem automática de altura dos faróis A3 SPB

Acabei de trocar de A3, estou com um 2011 vermelho. Quando peguei ja estava com o aviso no painel porém no dia seguinte fui colocar molas esportivas (Eibach) e na montagem o instalador quebrou esses sensor que vai na traseira (O mesmo que um amigo postou uma foto algumas paginas atras). Segundo ele já estava rachado este sensor e ele recolocou dizendo que, agora não quebra mais. Porém na viagem de volta o aviso persistia e o fecho de luz baixou muito, só consegui andar com luz alta. Alguem sabe onde consigo este sensor e uma solução definitiva após tanto tempo de criação deste Forum?

Em breve vou fazer um sobre este novo A3 que peguei!!

Abraço a todos!
 

monte

Membro
Fala galera,

Ainda não instalei molas esportivas no meu carro, mas venho procurando sobre o assunto pra quando precisar, e encontrei tal assunto no clube do jetta, aonde também o pessoal tem este problema. Ai consegui este procedimento aqui, aonde já teve gente que fez e funcionou. Só precisava fazer no A3 pra ver se vai dar tudo certinho também. Segue o procedimento abaixo:

O ideal é usar o VCDS e "ensinar" a rede can a nova altura padrão e a regulagem ZERO do farol

1- Primeiramente calibre os pneus, encha o tanque e esvazie o portamalas.

2- Estacione o carro num piso plano, de frente para uma parede branca com espaço para vc se afastar 7,5 metros

3- Abra o VCDS

4 -Ajuste dos farós
[Select]
[55 - Xenon Range]
[Basic Settings - 04]
Group 001
[Go!]
Activate the Basic Setting.
[ON/OFF/Next]
O Campo meas. block moatra "Wait" E então mudará para "Adjust Headlights" (pode demorar uns 10 segundos)
Regule os faróis conforme o tutorial do passo 5 usando a maneira tradicional pelos parafusos localizados no corpo do farol.
[ON/OFF/Next]
O ajuste agora foi armazenado
[Done, Go Back]
Limpe qualquer erro gravado
[Close Controller, Go Back - 06]

Alguns jettas (o meu por exemplo) tem outro módulo de controle do farol. E é um pouco diferente. Eu apanhei nesta parte pq todo tutorial mostrava apenas a forma acima. Os 2014 parecem ser todos diferentes. O Software Part Numbers 5M0-907-357-E e acima se regulam assim:

Headlight Adjustment
[Select]
[55 - Xenon Range]
[Basic Settings - 04]
Selecione Basic headlamp setting no menut drop-down.
[Go!] para ativar o ajuste básico
O campo measuring block Agora mostra Running.
Regule os faróis conforme o tutorial do passo 5 usando a maneira tradicional pelos parafusos localizados no corpo do farol.
[Stop] após ter feito a regulagem
Selecione Acknowledge basic setting
[Go!] para gravar o ajuste
A mensagem Finished Correctly aparecerá e então aperte [Stop]
O ajuste será gravado.
[Done, Go Back]
Limpe qualquer erro gravado.
[Close Controller, Go Back - 06]

5- Tutorial de regulagem para faróis. Vale para halógenos também.

https://coolbulbs.com/HID-VISUAL-HEADLIGHT-AIMING-PROCEDURE.pdf
 
Galera boa tarde!

Eu acabei de adquirir a minha SPORTBACK 2007, esto com o mesmo problema, Ela esta acusando no painel sobre a regulagem do farol, ela esta com molas modificadas. Farol funciona normalmente, sensor automatico dele esta correto. Poderiam me dar uma luz, para que eu possa sanar esse problema? Li o tópico aqui porem não sei o que é VAG que se fala....

Agradeço desde já, abraços a todos!
 

daison

Novato
E ai pessoal. Tenho um A4 2013, e não consigo acessar o módulo 55 - Xenon Range, alguém sabe se tem algum truque para acessar?
 
Bom dia galera , tudo bom?

Eu tenho um audi a3 Sportback 2007 2.0t, fiz a troca do braço de direção ontem dos dois lados , que meu carro ficou com a direção dura e com aquela luz vermelha no painel , e não to conseguindo identificar! Tem alguém que possa me ajudar e que já passou pelo mesmo perrengue ??
 
ola galera tenho uma a3 sportback 2012 tb rebaixei o carro e os faróis estavam com o foco muito pra baixo
mas ate ai tudo bem, com o passar do tempo a regulagem automática parou de funcionar
pensei que poderia ser o sensor, troquei o sensor entrei via vcds tirei os erros que estava aparecendo na central eletrônica
mas mesmo assim continua aparecendo no painel avaria na regulag
 
Esses faróis tem função de ajuste automática e vc normalmente não precisa mexer..
Não sei se vc reparou mas eles fazem o ajuste cada vez que vc liga eles. Se ainda precisar ajustar tem o parafuso branco em cima que você pode virar ou da para fazer via vcds também.

Sent from my GT-N7100 using Tapatalk 2
E o alarme no painel nao sai
 
Galera boa tarde!

Eu acabei de adquirir a minha SPORTBACK 2007, esto com o mesmo problema, Ela esta acusando no painel sobre a regulagem do farol, ela esta com molas modificadas. Farol funciona normalmente, sensor automatico dele esta correto. Poderiam me dar uma luz, para que eu possa sanar esse problema? Li o tópico aqui porem não sei o que é VAG que se fala....

Agradeço desde já, abraços a todos!
O meu tbm ta igual e e o mesmo ano sera que so na concessionaria
 
Amigo, da pra mexer na altura pelo vagcom, funciona certinho vc deixa na altura base que vc quiser, entretanto fica um aviso no painel toda vez que vc liga o veículo "erro na regulagem farois" algo assim, e um sinal de alerta amarelo, pra sair esse aviso, só fazendo o "basic settings" da regulagem do farol, essa parte é que o vagcom (pelo menos no meu caso) falha e não consegue fazer.
Como meu carro tem molas prokit o facho ficava muito curto, fiz a alteração e deixei na altura desejada, convivi com esse alerta no painel por um bom tempo (se acostuma) depois numa visita a concessionária resolvi a parte do basic settings (sem mexer na altura).

Sugestão: na próxima troca de óleo faça numa CSS (sei que é mais caro) mas faz parte do processo o diagnóstico eletrônico, já que na Audi a troca de óleo é chamada de "revisao", pede ao mecânico pra fazer o procedimento de regulagem (lembre de pedir pra não alterar a altura) ainda ganha um carimbo (caro) no manual.

Enviado de meu SM-G920F usando Tapatalk
Fica caro pra fazer esse tipo de diagnóstico concessionária
 

hikeneto

Novato
Pessoal, estou com um problema, nao sei o que fazer...
depois que coloquei as molas esportiva, meu farol ficou bobo
ele é bi xenon de fabrica, quando liga o farol e regula, aí quando comeca andar com o carro, ele fica subindo e abaixando toda hora.
e até chato quando para num sina ele parece uma gangorra indo pra cima cima pra baixo.
o que sera que pode ser? levei numa mecânica, conferiram os sensores fios, estão todos plugado, sensor ok
 
Esses faróis tem função de ajuste automática e vc normalmente não precisa mexer..
Não sei se vc reparou mas eles fazem o ajuste cada vez que vc liga eles. Se ainda precisar ajustar tem o parafuso branco em cima que você pode virar ou da para fazer via vcds também.

Sent from my GT-N7100 using Tapatalk 2
boa noite
gostaria de saber se poderia mandar um print do vcds do seu carro na parte de xenon
pois mexi em algo e perdi os codigos originais e ficou acesso a luz de avaria
poderia me ajudar ?
 
poderia me mandar um print da tale do seu vcds
pois mexi e acho que perdi algum numero e agr fica acesa a luz de avaria no sistema de regulagem
alguem poderia me ajudar pfv
 

Jeferson R.

Novato
poderia me mandar um print da tale do seu vcds
pois mexi e acho que perdi algum numero e agr fica acesa a luz de avaria no sistema de regulagem
alguem poderia me ajudar pfv
Boa noite Flavio, devo ter os códigos salvos do meu; caso não tiver eu olho nos logs do carro mesmo, só não prometo data mas se até o fim de semana não postar, me avisa em pvt, valeu !
 

damiel

Membro
vou reviver o tópico..

o meu está com suspensao a ar.. porém quando eu ligo o carro ele faz o Scan do farol pra cima e pra baixo normalmente, mas ele acusa erro de regulagem dos faróis no painel... quando tento acessar via VCDS ele da erro, será que é aquele modulozinho do xenon que precisa trocar?
 

Jeferson R.

Novato
Bom dia.
Não faço ideia mas se existe módulo pra tal, acho que seria uma boa forma de resolver esse problema. Se colocar e der certo, conta aí pra troca de experiência.


Enviado do meu iPhone usando Tapatalk
 
Topo