Bem vindos!

Ola! Cadastre-se ou faça o seu login para obter acesso a todos os nossos recursos. Uma vez cadastrado e logado, você será capaz de criar tópicos, postar respostas a tópicos já existentes, dar reputação ao seus companheiros, ter seu próprio messenger privado, atualizar o seu status, gerenciar seu perfil e muito mais. Esta mensagem será removida depois de ter se-cadastrado/logado.

Register Entrar

18619/P2187/008583 - Bank 1; System too Lean at Idle

Iniciador do tópico #1
Blz galera?
Venho na batalha p/ resolver um erro q me incomoda (luz de alerta no painel), mas q a principio, ate onde consegui observar, não vem alterando o desempenho do carro...porem fica aquela luz chata no painel e a preocupação...

Segue abaixo o erro:

18619/P2187/008583 - Bank 1; System too Lean at Idle
http://wiki.ross-tech.com/wiki/index.php/18619/P2187/008583

008583 - Bank 1; System too Lean at Idle
P2187 - 004 - - MIL ON
Freeze Frame:
Fault Status: 11100100
Fault Priority: 2
Fault Frequency: 1
Mileage: 53798 km
Time Indication: 0
Date: 2013.06.27
Time: 16:42:16

Freeze Frame:
RPM: 972 /min
Load: 19.2 %
Speed: 9.0 km/h
Temperature: 82.0°C
Temperature: 45.0°C
Absolute Pres.: 930.0 mbar
Voltage: 13.335 V

*Motor BWA

No scanner do meu mecânico aparece: P2187 – Sistema de combustível, banco 1 muito pobre na marcha lenta.

Após excluir o erro pelo VCDS ou pelo scanner do mecânico, normalmente o erro volta aparecer, na maioria das vezes no dia seguinte....

O que já foi feito no carro:

- Descarbonização coletor e válvulas de admissão;
- Troca de velas, filtro de ar, óleo e filtro de óleo;
- Troca do Cam follower (sem relação).

O q tenho pensando (leigo) como próximos passos, e neste ponto gostaria do help dos entendidos:
- Troca de filtro de combustível (1K0201051K – MANN de 6.6Bar?)
- Limpeza dos injetores (sou leigo no assunto, mas não sei se existe esta necessidade frente a alta pressão do sistema e tb pq estou rodando 100% podium?)

Não resolvendo:
- Trocar a válvula N80 valve > Bomba de combustível (tanque) > MAF

Venho trocando ideias com o @mfractal por mp, inclusive já comprei algumas coisas com ele heheh e ao mesmo tempo vem me dando muitas dicas....mas como o problema pode ser comum a outros membros, acho interessante compartilhar, melhor ainda se alguém já achou “o caminho” das pedras p/ a solução hehehe... aguardo assim os comentarios....

Obrigado pessoal!
 

mfractal

Stage II ECU + DSG Remap
#2
a valvula N80 da para testar com vcds tranquilo.

com vcds 01 engine electronics -> 04 basic settings -> group 070 com motor desligado mas chave virada..
deve escutar ele abrindo e fechando.
 
#3
Esse erro tipicamente acontece em pequenos vazamentos entre MAF e turbocompressor... se passar a aparecer tbm erro relacionado a sistema muito rico no multiplicativo (LTFT) ai o vazamento pode ser na parte pressurizada (entre turbo e coletor)
 
#5
Pessoal... ajuda... nao sei mais onde caçar erro...

Apos uma acelerada, escutei um "pohh" abafado... especie de estouro bem abafado e o carro borrou, como se rasgasse alguma mangueira de pressurizacao...
O Erro acontece em modo D, andando tranquilo... apresenta uns trancos entre as passagens de marcha... rendimento horrivel, esta amarrado e depois de muito tempo andando acusa mistura pobre... ao zerar o erro, o mesmo volta ao normal e pouco tempo depois fica ruim novamente...

Vamos la..

Troquei o MAF por outro que tinha aqui novo
Troquei a DV, tirei a de pistao e coloquei a de borracha para testar
Olhei vazamentos aparente na linha antes e depois do intercooler e nada... tudo ok..
Procurei algum cano de vacuo rasgado ou solto e nada... tudo ok...

Tudo isso nao serviu de nada... esta a mesma coisa horrivel... o que me dizem!?
 
#6
Conseguiu resolver ? estou com o mesmo problema. No meu caso o carro é 2007, ando um tempo e ele acusa o mesmo erro, apago com o VAG mas o erro volta e o carro fica fraco.
Quando apago o erro o carro fica forte novamente. Ja verifiquei DV, Troquei filtro de combustivel, Troquei canister pois estava vazando, troquei reparo da bomba de alta...
 
#8
Gordux disse:
Pessoal, sou novo aqui e desculpe se estiver no lugar errado. Meu carro está com o mesmo erro. Como reseto a luz do painel? Tenho o Vag.
Resetar a luz do painel é fácil com qualquer scanner, a questão é que se não resolver o problema que os sensores estão lendo a luz vai voltar a acender, verifique os itens citados nas respostas anteriores, não sai disso aí, falo por experiência própria, e o problema citado pelo @[member="overspeed"] é o mais chatinho de detecção pq vc desmonta tudo e não acha com facilidade onde está a entrada de ar falsa, mas com paciência e nas mãos de um bom mecanico acha o problema.

*Já tive erro na injeção por 3 motivos, bobina, DV, e entrada de ar falsa (que dá o mesmo erro do seu carro) nos 3 casos a detecção não foi fácil, exige paciência e conhecimento do profissional.

Enviado de meu SM-G930F usando Tapatalk
 

mfractal

Stage II ECU + DSG Remap
#9
Um dos erros mais chatos para achar com certeza rs. recentemente revirei tudo no meu carro e não achava. Até que virei o meu boost tap e notei que a segunda saída dele cuspiu a tampinha pra fora e tava aberto


Sent from my iPhone using Tapatalk