Bem vindos!

Ola! Cadastre-se ou faça o seu login para obter acesso a todos os nossos recursos. Uma vez cadastrado e logado, você será capaz de criar tópicos, postar respostas a tópicos já existentes, dar reputação ao seus companheiros, ter seu próprio messenger privado, atualizar o seu status, gerenciar seu perfil e muito mais. Esta mensagem será removida depois de ter se-cadastrado/logado.

Register Entrar

Problema no Rádio/Portas

Iniciador do tópico #1
Olá!

Fiz uma busca extensiva pela internet sobre o meu problema e não consigo encontrar nada concreto, por isso decidi perguntar aqui.
Meu problema é o seguinte: Após sair com o carro, o rádio começa a ligar e desligar do nada e as portas ficam travando e destravando.
Eu não consigo replicar o problema, ele acontece de maneira aleatória, mas acredito que seja quando o carro está um pouco mais quente.
Quando o rádio fica ligando e desligando, é possivel ouvir um "TEC" intermitente vindo do comutador de ignição (não sei se do comutador em si, mas naquela região). Portanto já li que pode ser o comutador.

Porém, quando passei o scan, os seguintes códigos apareceram:
Código de falha: 00857
Descrição do código de falha: Comutador de CD -R41
Estado: Circuito aberto

Código de falha: 00470
Descriçaõ do código de falha: Base de dados de Combinação Conforto em Cabo Único
Estado: -----


O carro é um A3 Sportback TFSI 200cv 2008.

Já li também que pode ser a graxa do módulo de ignição que secou e está dando curto.
Será que pode ser o comutador que não está enviando corretamente os sinais para estes dispositivos?

Obrigado!