DRL (LED) lado direito não acende

della

Membro
Vamos lá, estou buscando ajuda caso alguém já tenha encontrado a solução...

Meu carro apresenta erro de luz de condução diurna direita defeituosa (DRL - vulgo LED), no VCDS aparece o erro:

02897 - Supply voltage for LED Module for DRL and Parking Light; Right
012 - Electrical fault in circuit

Obviamente que o sintoma é que o LED direito não acende, já chequei os conectores contra mau contato e nada... Antes que comentem sobre fusível ou coisa do tipo, já chequei e tá tudo normal... Outra coisa que notei, ao serem acionados os LED´s piscam por alguns instantes bem fraquinho mas não acendem.

O defeito começou de maneira intermitente, outras duas vezes deu erro mas voltou a funcionar sozinho, desta vez não...

Sites gringos falam de um módulo de controle dos leds que fica incorporado no farol.

Alguém já passou por isto?
 

Almeida

Membro
O meu deu defeito no led do retrovisor, ao abrir verificou-se oxidação no microcircuito controlador, não teve jeito tive que trocar. Della conheço um cara desmanchando um 2010, comprei umas peças com ele sem problemas (anúncio no ML certinho) se verificar que o farol/led não tem jeito e quiser negociar a compra de outro me avise pra te passar o contato.

Enviado de meu SM-G920I usando Tapatalk
 

della

Membro
Almeida disse:
O meu deu defeito no led do retrovisor, ao abrir verificou-se oxidação no microcircuito controlador, não teve jeito tive que trocar. Della conheço um cara desmanchando um 2010, comprei umas peças com ele sem problemas (anúncio no ML certinho) se verificar que o farol/led não tem jeito e quiser negociar a compra de outro me avise pra te passar o contato.

Enviado de meu SM-G920I usando Tapatalk
Valeu Almeida, se precisar mesmo eu te falo.

Sábado vou encarar a treta, tirar os PC da frente e o farol para checar o tal módulo, inverter com o esquerdo e ver se o bicho tá mesmo com problema...

Depois vou atualizando aqui pra ficar registrado, se eu tiver saco, rs!
 
Boa tarde,
Tenho uma Audi A3 2015 1.4 e os leds do farol estão meio amarelados, não estão acendendo branco, alguem sabe me dizer se é normal, se tem como deixar branco (6000K) e quando você gastou para colocar os farois auxiliares?

WhatsApp Image 2020-11-21 at 15.17.40.jpeg
Só para encerrar o assunto, era um led defeituoso.
O farol teve de ser desmontado e o led bichado foi substituído, foi salvo graças a experiência do pessoal da Casa das Lanternas ABC, experts em reparações do tipo.
Segue uma foto do resultado final, aproveitei e instalei leds 6000K nos auxiliares, ficou muito bom o resultado final:

http://www.casadaslanternasabc.com.br/

 
Boa tarde,
Tenho uma Audi A3 2015 1.4 e os leds do farol estão meio amarelados, não estão acendendo branco, alguem sabe me dizer se é normal, se tem como deixar branco (6000K) e quando você gastou para colocar os farois auxiliares?

Visualizar anexo 2110
Estou com o mesmo problema. Porém o meu está somente do lado esquerdo. O lado direito continua com a luz branca normal. Alguém sabe a solução? Já estou entrando em desespero, principalmente quando rodo com carro a noite.
 
Topo