Bem vindos!

Ola! Cadastre-se ou faça o seu login para obter acesso a todos os nossos recursos. Uma vez cadastrado e logado, você será capaz de criar tópicos, postar respostas a tópicos já existentes, dar reputação ao seus companheiros, ter seu próprio messenger privado, atualizar o seu status, gerenciar seu perfil e muito mais. Esta mensagem será removida depois de ter se-cadastrado/logado.

Register Entrar

[DIY] Retrofit do piloto automático nos A3 8L motores APP e AUQ

#41
È um trabalho bem chato de se fazer, mas seguindo o tutorial, funciona perfeitamente, o meu , tive de tirar , volante, parte abaixo do painel, e aquele plastico todo do limpador, umas 4 horas de serviço, fazendo e sempre conferindo as ligações ( pra não dar merda) . Abraço a todos.
 
Iniciador do tópico #42
A título de informação, semana passada eu instalei o cruise control no S3 do grande Bruno Rates aqui de Goiânia, e o S3 dele (2001) também não tinha o chicote da ECU até o interior do carro. Ou seja, para fazer o retrofit nele, é só seguir o mesmo procedimento do motor APP.
 
#43
Pessoal tenho um A3 180cv tiptronic, o procedimento pra ativar é o mesmo ? será que o codigo que coloca no VCDS é o mesmo ?

Se alguém que tiver um tiptronic com o piloto automático original, pudesse ver o código que está no modulo de injeção e postar aqui, seria ótimo, pois o meu é Tiptronic e não tem o piloto, e quero por .



Achei este post completo com fotos, feito na terra da Rainha UK

http://www.audi-sport.net/xf/threads/how-to-fit-cruise-control-to-an-a3-1-8t-pic-heavy.125538/


Achei também este post dos nossos amigos portugueses do golf


http://www.clubegolfpt.com/forum/viewtopic.php?f=14&t=39480&sid=80e4dd4430d5c803f281a1c841396efd
Agradeço muito seu tutorial. Poderei viajar mais tranquilamente agora com meu CC ativado. A única coisa que gostaria de partilhar é que não acende qualquer luz espia no painel avisando do funcionamento dele, nem tampouco no CB. Seria mais interessante se aparecesse. (A3 1.8T 180 manual 2006)
 
#44
È um trabalho bem chato de se fazer, mas seguindo o tutorial, funciona perfeitamente, o meu , tive de tirar , volante, parte abaixo do painel, e aquele plastico todo do limpador, umas 4 horas de serviço, fazendo e sempre conferindo as ligações ( pra não dar merda) . Abraço a todos.
Bom dia Alan. Parabéns pelo trabalho de voces. Sabe informar se consigo usar no A3 1.6 motor power EA111 2006
 
#46
Aliás André sabe como ativar o CC no carro quando faz swap? Já bati cabeça e não consegui fazer o meu voltar a funcionar, todas as ligações estão feitas inclusive do pedal de embreagem.
 
#47
US $25.19 16%de desconto | Para Jetta Golf MK4 Bora Passat B5 Cruise Control Stalk Turn Signal Switch + Harness 1J0 953 513, 1J0953513, 18G 953 513 A
https://s.click.aliexpress.com/e/cjIoUvCy


Esse é o link galera. Aliexpress. Espero que ajude!

O meu estou no aguardo para confirmar se é os mesmos pinos no motor power 1.6 BAH ano 2006. Se alguém souber e poder confirmar sou grato.
 
Iniciador do tópico #48
Aliás André sabe como ativar o CC no carro quando faz swap? Já bati cabeça e não consegui fazer o meu voltar a funcionar, todas as ligações estão feitas inclusive do pedal de embreagem.
Qual carro em específico? 180 tip que foi feito swap pra manual?
 
Iniciador do tópico #50
O CC está ativado mesmo? Ao entrar no módulo do motor no VCDS, aparece a letra G ao lado do código da ECU?
Se sim, veja isso: http://wiki.ross-tech.com/wiki/index.php/Checking_Cruise_Control_using_Measuring_Values
Pro CC ativar, tem que passar completamente no teste.

Eu queria pegar algum cobaia aqui que fez esse swap pra testar se gravando mapa do manual + ligar fios pedal embreagem, etc, etc, etc, tudo certinho, se fica tudo perfeito. Como nunca apareceu nenhum aqui que fez esse swap, não sei te falar com exatidão.
 
#51
O CC está ativado mesmo? Ao entrar no módulo do motor no VCDS, aparece a letra G ao lado do código da ECU?
Se sim, veja isso: http://wiki.ross-tech.com/wiki/index.php/Checking_Cruise_Control_using_Measuring_Values
Pro CC ativar, tem que passar completamente no teste.

Eu queria pegar algum cobaia aqui que fez esse swap pra testar se gravando mapa do manual + ligar fios pedal embreagem, etc, etc, etc, tudo certinho, se fica tudo perfeito. Como nunca apareceu nenhum aqui que fez esse swap, não sei te falar com exatidão.
Aparece o G sim André já fiz o teste.
Tem outro lugar no Vag que vc testa os sinais de entrada dos botões do CC, estão todos ativando perfeitamente exceto 1, quando ativos eles saem do estado 0 e vão para 1.
Este que não ativa é o do sensor do pedal de embreagem pino 39 da ECU ele sempre permanece em zero.
Medi lá na ECU e o sinal (positivo) chega no pino mas ao deixar o cursor sob o endereço ele indica que em câmbio automaticoo estado é sempre 0 mesmo isto que achei estranho, seguindo o diagrama que postei acima, todos os fios estão conectados corretamente e a única alteração com a entrada do câmbio MT seria o pedal da embreagem mesmo.
 
#54
O link que eu mandei é justamente disso.



Chicote do sensor do pedal de embreagem está ligado na ECU? Se estiver, é questão de gravar mapa do manual então.
Ta sim, passei um fio ate o pino 39 da ECU conforme indica o esquema acima.
Ai que tá a questão, se com câmbio AT funciona oque foi cortado de sinal para não funcionar no MT, pelo diagrama está tudo ok e nada passa pela caixa AT muito estranho.