Bem vindos!

Ola! Cadastre-se ou faça o seu login para obter acesso a todos os nossos recursos. Uma vez cadastrado e logado, você será capaz de criar tópicos, postar respostas a tópicos já existentes, dar reputação ao seus companheiros, ter seu próprio messenger privado, atualizar o seu status, gerenciar seu perfil e muito mais. Esta mensagem será removida depois de ter se-cadastrado/logado.

Register Entrar

[AJUDA] A3 8VS 1.8TFSI 2014 arrefecimento

Iniciador do tópico #1
Senhores, bom dia,

Sábado me aconteceu um fato um tanto estranho, eu estava rodando normalmente com meu A3 e peguei transito um pouco pesado(anda e para), parei no sinaleiro e escutei a ventoinha funcionar , quando olhei o painel, a temperatura estava em 120°C, quando o sinal abriu andei com o veiculo e a temperatura logo caiu para uns 95°C. quando cheguei em casa esperei o motor esfriar e fui checar o fluido de radiador, estava tudo normal. Não acusou nada de errado no painel, o carro não teve nada de mal funcionamento ou algo parecido,

No domingo, andei com o carro de novo e o carro não passou de 90°C, porém não peguei trânsito pesado, peguei sinaleiros, lombadas e etc no percurso.

Alguém já viu algo parecido?
 
Iniciador do tópico #2
Boa noite,
Só para dar continuidade ao tópico, caso alguém no futuro passe pela mesma situação,
por sorte ontem chegou meu VCDS 17.8, funcionou muito bem por sinal, fiz algumas mods estéticas e fiz o scan completo, que como era de se esperar deu código de falha no motor.
Address 01: Engine (J623-CJSA) Labels:. 06K-907-425-V1.clb
Part No SW: 8V0 906 264 B HW: 06K 907 425 A
Component: 1.8l R4 TFSI H09 0003
Revision: --H09---
Coding: 0A2500122404010B2800
Shop #: WSC 06385 790 00016
ASAM Dataset: EV_ECM18TFS0218V0906264B 001003
ROD: EV_ECM18TFS0218V0906264B.rod
VCID: 3B74BA48B2B1449E9F-806E
1 Fault Found:
15470 - Insufficient Engine Cooling / Coolant Flow
P00B7 00 [096] - -
Intermittent - Not Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 50131 km
Date: 2019.05.25
Time: 14:22:31
Engine speed: 1025.00 /min
Normed load value: 5.5 %
Vehicle speed: 24 km/h
Coolant temperature: 105 °C
Intake air temperature: 49 °C
Ambient air pressure: 910 mbar
Voltage terminal 30: 14.726 V
Unlearning counter according OBD: 38
Engine: operating status: PUC
Engine temp. management actuator: raw value: 638
Engine temperature management actuator: stop open: 138
Engine temperature management actuator: after-run stop: 3957
RVC_SP: 36.25 °

depois de limpo o erro, entrei em 01-Engine --> Output Tests

onde há esses testes para serem executados,
Teste da Ventoinha --> ok
teste da bomba d'agua --> ok (esse startei o teste, e em seguida fui ate o tubo e desconectei para ver se havia passagem de fluido para ter certeza)
esses testes eu já havia pesquisado em uns fóruns gringos de como fazer,
Dessa forma fui pesquisar o cod. de erro, e a maioria dos gringos que obtiveram o mesmo erro, foi o termostato que deu problema.
mas se for a válvula termostática que é acoplada a bomba d'agua, ai vai uns R$ 2mil fácil para trocar.
Conforme o arquivo abaixo, há outro termostato nesse motor, que se o fluido de arrefecimento chegar a 113°C essa outra válvula termostática faz um bypass, para que o motor possa se resfriar(isso prova porque a ventoinha tocou parecendo que ia levantar voo quando a temperatura chegou a mais ou menos 120°C)
https://www.carworklog.com/stuff/SSP/SSP 606 - Audi 1,8l- and 2.0l TFSI engines of series EA888 (3rd generation).pdf
Nesse mesmo arquivo, consta dois outros sensores de temperatura, coolant temperature sender G62 e coolant temperature transmitter radiator outlet G83, um na entrada do radiador e outro na saída do motor.

vou verificar e fazer mais alguns testes, se houver algum erro ou solução faço o post.